MySQL Forums
Forum List  »  MySQL Workbench

do not understand why file do not upload data to DB
Posted by: Rimantas Danilevicius
Date: May 30, 2021 01:42PM

Hello,

I follow some tutorial on Udemy.com about MySql workbench, but I do not understand why I get error and I do not understand how to solve it. Tried to deleted those files, but they keep appearing again.

I trying to upload data to DB:
File → Run SQL script → choose file and click open, but I get error "WinError 32" The pricess cannot access the file because being used by another process: C:\\Users\\UserName\\AppData\\Local\\Temp\tmp9xm83z90.cnf

This file I tried delete but after I try to repeat the steps I get the same error with different file name.

Could not upload image.

Please help me.

Options: ReplyQuote


Subject
Views
Written By
Posted
do not understand why file do not upload data to DB
257
May 30, 2021 01:42PM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.