MySQL Forums
Forum List  »  MySQL Workbench

Re: Cannot Connect to Database Server: Type mismatch
Posted by: Michael Britt
Date: July 22, 2022 07:05PM

For what its worth i found the problem.

I opened the 'Manage Server Connections' dialog, selected the broken connection, then in the right pane clicked on the 'Connection' tab.

In the [Others] section were 3 items:


I removed the first line 'DbSQLEditor:LastDefaultSchema=1981', saved it, closed Workbench and restarted and the connection worked.

What led me to deleting that line specifically was when i created a new connection its Others properties had lines 2 and 3 but not the first line so i just mimicked what worked.

Not sure if any follow-up is required now since my troubleshooting found the issue but should anyone else fun into this issue the data is here.

Options: ReplyQuote

Written By
Re: Cannot Connect to Database Server: Type mismatch
July 22, 2022 07:05PM
November 07, 2023 07:54AM

Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.