Re: Install doesn't accept current root password
Posted by: George Seese
Date: February 23, 2020 10:52AM

No replies here, so I resolved this problem as follows.

I canceled the re-installation #1 where it asked for the root password. It continued and finally showed Workbench, but neither connections worked.
The Windows installer does not pass the "ACID test" (a term from RDBMS) in which a problem makes the product unusable.

I found some clues at StackOverflow
https://stackoverflow.com/questions/6067694/mysql-reinstalled-but-root-password-still-there-and-i-forgot-it
1. Uninstall all MySQL modules.
2. Delete C:\Program Files\MySQL
3. Delete C:\Program Files (x86)\MySQL
4. Delete C:\ProgramData\MySQL (need to show hidden files)
5. Delete from any Users' AppData folders (my W10 did not have this)
6. Reinstall MySQL

When I did that, MySQL install worked as a new install.

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: Install doesn't accept current root password
303
February 23, 2020 10:52AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.