MySQL Forums
Forum List  »  General

Error 1146: Table 'mysql.1' doesn't exist
Posted by: Luke Smith
Date: January 06, 2005 05:55PM

I have mysql database prfnadb. During this week it started returning the following message whenever I opened a table within the database Error 1146: Table 'prfnadb.1' doesn't exist.

I tried search the web and found very little. I completely uninstalled mysql from my machine and then reinstalled the software again. When I accessed prfnadb I got the same message.

I then tried accessing the test DB that come with the product and got the following messages:

1. On mysl db - Error 1146: Table 'mysql.1' doesn't exist
2. On test db - Error 1146: Table 'test.1' doesn't exist

Does anyone know what causes this?


Options: ReplyQuote

Written By
Error 1146: Table 'mysql.1' doesn't exist
January 06, 2005 05:55PM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.