MySQL Forums
Forum List  »  General

Secure_file Issue
Posted by: Gideon Engelbrecht
Date: October 02, 2020 02:44AM

I have commented out the secure_file_priv in my.ini. with #
When I run this query in Workbench I get NULL as an answer : SHOW VARIABLES LIKE 'secure_file_priv'.

But when I run the following command I get the error (1290) : LOAD DATA INFILE 'D:/Wingerdbou/LutzvilleProgram/EzyWineData/compositionNetTweeKolomme.csv'
INTO TABLE ezycomposition

I have searched and read extensively (from dev.mysql to Stackexchange) nothing seems to work.

I even re-installed MySQL. I have tried changing the \ to /.


This seems to be a big issue with MySQL. What am I missing?

Options: ReplyQuote


Subject
Written By
Posted
Secure_file Issue
October 02, 2020 02:44AM
October 02, 2020 10:07AM
October 03, 2020 02:16AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.