MySQL Forums
Forum List  »  MyISAM

Re: issue with myisam
Posted by: Rick James
Date: February 09, 2013 09:48PM

> | myisam_data_pointer_size | 4 |--before changing it was 4 .. i changed it to 6
That's the default.

To change it for a given table, see MAX_ROWS, etc, on the end of CREATE TABLE. Use them on ALTER TABLE.

> Max_data_length: 4294967295
This says it is still 4 for that table. (2^(4*8)-1)

You can do both the ADD COLUMN and the MAX_ROWS in a single ALTER.

Options: ReplyQuote


Subject
Views
Written By
Posted
2348
February 09, 2013 12:12AM
Re: issue with myisam
1248
February 09, 2013 09:48PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.