MySQL Forums
Forum List  »  InnoDB

Re: max_allowed_packet error
Posted by: Ra Nala
Date: February 15, 2016 07:18AM

Sir,

Below is the info i got from my.ini file, if i need to enable general-log, then i need to kept general-log = 1 ?. and please suggest me if i need to apply any changes ?

# General and Slow logging.
log-output=FILE
general-log=0
general_log_file="SNOWBREEZE.log"
slow-query-log=1
slow_query_log_file="SNOWBREEZE-slow.log"
long_query_time=10

Thank you for your help.

Options: ReplyQuote


Subject
Views
Written By
Posted
1382
February 04, 2016 05:26AM
759
February 06, 2016 03:06PM
798
February 06, 2016 07:32PM
812
February 08, 2016 12:12AM
819
February 08, 2016 01:39PM
Re: max_allowed_packet error
761
February 15, 2016 07:18AM
809
February 22, 2016 01:14AM
692
February 23, 2016 11:45PM
645
February 24, 2016 01:17AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.