MySQL Forums
Forum List  »  Connector/ODBC

Re: Error con SSL
Posted by: Bogdan Degtyariov
Date: February 17, 2022 02:47AM

It might be caused by an old unsupported version of OpenSSL on the server.
What is the version of MySQL server?

Please note that MySQL ODBC Driver 8.0 does not support MySQL Server 5.6 and older. There are ways of making it work, but it is generally recommended to use MySQL ODBC Driver 5.3.

Options: ReplyQuote


Subject
Written By
Posted
February 16, 2022 03:52PM
February 16, 2022 04:01PM
February 16, 2022 04:31PM
Re: Error con SSL
February 17, 2022 02:47AM
February 17, 2022 11:28AM
February 17, 2022 11:29AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.