Re: Connection with Glassfish Server
Posted by: Rositsa Zareva
Date: April 03, 2019 02:19AM

What worked for me:

Datasource Classname: com.mysql.cj.jdbc.MysqlConnectionPoolDataSource

Two new "Additional Properties" to the JDBC Connection Pool :
useSSL = false
serverTimezone = UTC (this is not even true in my case, I am UTC+2)

other "Additonal Properties " are :
password = myPass
databaseName = sakila
serverName = localhost
user = root
networkProtocol = jdbc
portNumber = 3306

.. and it succeeded

Options: ReplyQuote


Subject
Written By
Posted
Re: Connection with Glassfish Server
April 03, 2019 02:19AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.