Upgrading to Connector/J 8.0
Posted by: Charles Nelson
Date: July 26, 2019 07:46AM

Hello,

Okay I have been working on this project and I am new to the whole Java and JDBC connection.

We were running V7r2 on the Iseries and JDBC connection and the driver mysql-connector-java-5.1.24-bin.jar was working had no issues with it.

Back in June the IT department upgraded to the Iseries to V7r3 and the program that were using the JDBC connection stopped working. I was doing research and I found out that Java version wasn't up to date so I ask the IT department to apply the ptf for the new Java version and maybe that would fix our problem but I really think I need to update the mysql-connector-java-5.1.24-bin to the mysql-connector 8.

hopefully this makes sense.

Thank you,

Options: ReplyQuote


Subject
Written By
Posted
Upgrading to Connector/J 8.0
July 26, 2019 07:46AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.