MySQL Forums
Forum List  »  Microsoft SQL Server

SQL Server Migration fails to get schema
Posted by: Paul Kaiser
Date: September 21, 2013 11:51AM

I've followed instructions for SQL Server Migration using WorkBench.
When WorkBench tries to get the schema, it fails.
If I enter the database name for Source Database, the logs end up saying "could not find catalog (my database name)"
If I leave the database name blank for Source Database, I do not get an error, but also no schema are found. It does not ask me to specify a database at all in the process.

This is on Windows (Vista) that I am running WorkBench.

Notably, I downloaded the old tool "MySQL Migration Toolkit" and that worked.
However, I'm concerned that maybe WorkBench will do a better job and I should try to get it to work instead.

Any ideas why WorkBench can't get the schema from the source database for me? While following a similar approach in the old tool works?

I've tried WorkBench 5.x and 6.x.


Options: ReplyQuote

Written By
SQL Server Migration fails to get schema
September 21, 2013 11:51AM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.