MySQL Forums
Forum List  »  Microsoft SQL Server

Workbench throws error in Data migration with online transfer option
Posted by: kamesh bogg
Date: June 09, 2021 11:02AM

Dear Team,

I am facing following issue when database migration happening from SQL server to MySQL with large sets of data .


19:01:55 [INF][ copytable]: Re-enabling triggers for schema 'test'

19:01:55 [ERR][ copytable]: Exception: Querying Trigger Definitions: Lost connection to MySQL server during query
ERROOR: Copy helper exited with an error: Worker exited with status.

All the tables data copied successfully to Mysql. Not able to finish tool getting hanged and not able to get the report summary for the migration.

Kindly help on how to solve this issue.

I tried with 1.5 ,8 GB of database size ,In both the scenarios I am facing the same issue.

I tried following settings .

increase the threads in online transfer to 10 threads still same issue.

I tried to update the connection-live time still the same issue.

Please help on the same how to proceed.


Options: ReplyQuote

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.