MySQL Forums
Forum List  »  Microsoft Access

Re: problem with greek letters
Posted by: Panos Tsapralis
Date: November 17, 2005 12:07PM

Hi, fellows!

I have read your discussion about greek characters in MYSQL and I was wondering whether you might have some hint on a similar problem of mine:

I am trying to access some business data, that is stored in MySQL 5.0, for reporting purposes from within Microsoft Access using MyODBC Connector, Rel.3.51, however, Greek characters get replaced by question marks ("?").

When accessing the same data through some natively connected application (e.g., mysql-query-browser or Aqua Data Studio), greek characters are displayed correctly. Also, it seems like the underlying Operating System makes no difference: I have experimented with both Microsoft Windows and Linux-based installations of the MySQL Server, getting the same results.

My theory is that MyODBC Connector, Rel.3.51, is not fully compatible with MySQL Server, Rel.5.0.x, with regards to non-latin character sets.

Any ideas, please (I would greatly appreciate...)?

Panos Tsapralis,
ptsapralis@gmail.com,
+306948076902.

Options: ReplyQuote


Subject
Views
Written By
Posted
2735
September 14, 2005 05:06AM
2037
September 29, 2005 12:58AM
Re: problem with greek letters
2187
November 17, 2005 12:07PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.