MySQL Forums
Forum List  »  Chinese

security issues using Mysql 4.1 with chinese language
Posted by: Doug Hall
Date: July 24, 2006 08:49AM

Hello:

My host in China is telling me they can't use the lastest 4.1 Mysql because they say while it is good with English, it is not good with Chinese. They are saying it causes security issues. I am using the newest and latest Moodle software which needs the newest and latest Mysql to be allowing me to use English and Chinese simultaneously.

Anyone encountered this but found ways around it? If not, any hosts that you know that are using the newest and latest Mysql with no problems?

Thanks.

Doug

Options: ReplyQuote


Subject
Views
Written By
Posted
security issues using Mysql 4.1 with chinese language
5209
July 24, 2006 08:49AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.