MySQL Forums
Forum List  »  Memory Storage Engine

Re: MySQL Inserting into Memory table triggers heavy disk activity
Posted by: Евгений Б
Date: December 21, 2020 04:16PM

This is an answer:
Such disk writes activity is due to binlog files writes.
To avoid disk writes activity when memory tables changing, do so:

Group memory tables into one shema memorydatabase_name
Write in my.cnf file (it may be done through Mysql Workbench):
binlog-ignore-db=memorydatabase_name

Thanks

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: MySQL Inserting into Memory table triggers heavy disk activity
46
December 21, 2020 04:16PM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.