MySQL Forums
Forum List  »  Newbie

Re: UPDATE statement...can't use FROM?
Posted by: Peter Brawley
Date: December 04, 2021 10:38AM

There is no version 7. Run select version(). Last MySQL version before 8.0 was 5.7. MySQL before 8.0 and MariaDB before 10.2 do not support CTEs. MySQL 5.7 does support multi-update syntax.

Options: ReplyQuote


Subject
Written By
Posted
Re: UPDATE statement...can't use FROM?
December 04, 2021 10:38AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.