Re: latin1_swedish_ci collation by default
Posted by: Rick James
Date: January 04, 2011 12:25AM

http://dev.mysql.com/doc/refman/5.1/en/server-system-variables.html#sysvar_character_set_server

Probably add this to my.cnf (my.ini):
character_set_server = utf8

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: latin1_swedish_ci collation by default
1498
January 04, 2011 12:25AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.