Could see ???? instead of Korean.
Posted by: Pedro Han
Date: January 29, 2006 11:28PM

On windows xp 64bit, I've set up as follows;

version Apache HTTPD 2.2.0, MySQL 5.0.18, PHP 4.4.1 pl1

setting

1) httpd.conf
DefaultLanguage ko

2) php.ini
default_charset ="utf-8"

3) my.inf
[mysqld]
character-set-server = utf8
collation-server = utf8_general_ci


And, I've tried to change

php.ini
;default_charset ="utf-8"
default_charset = "EUC-KR"

httpd.conf
# DefaultLanguage ko

But still, only ???? shows.





Edited 1 time(s). Last edit at 01/29/2006 11:43PM by Pedro Han.

Options: ReplyQuote


Subject
Views
Written By
Posted
Could see ???? instead of Korean.
1969
January 29, 2006 11:28PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.