Re: Hebrew changes to question marks
Posted by: Meni Milstein
Date: May 08, 2006 01:22AM

go into your my.cnf file (or my.ini if you are using windows)

add the following two lines (assuming you originally intended using utf-8)

under [mysqld]
default-character-set=utf8


under [mysql]
default-character-set=utf8

and then restart mysql

Options: ReplyQuote


Subject
Views
Written By
Posted
2734
March 25, 2006 01:46PM
Re: Hebrew changes to question marks
1691
May 08, 2006 01:22AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.