Re: Access to MySQL migration problem
Posted by: Abdul Rahim
Date: June 05, 2005 05:32PM


I have used what Clive gave out, I used the migration tool alright, but I run the Create Scripts from my Querry Browse without editing it and it worked and was able to create the database and tables for me, and after that I continued with the Migration tool, where I used it to Run the Insert scripts, I did not used the Querry Browse to Run the Insert Scripts, I allowed the Migration tool to do that, I guess it would have worked the other way round.

It seems to me that the problem I was facing was not due to the PRIMARY index, though I have an index called PRIMARY KEY, this is the error I was getting when the Tool is trying to create the objects.

CREATE DATABASE `payrollTrial`
CHARACTER SET latin1 COLLATE latin1_swedish_ci;
An error occured while executing the SQL statement.
You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'CHARACTER SET latin1 COLLATE latin1_swedish_ci' at line 2

Options: ReplyQuote

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.