MySQL Forums
Forum List  »  MySQL Query Browser

Re: MySQL error number 1130
Posted by: Mike Lischke
Date: January 09, 2006 02:19AM

Chris Poole wrote:

> Treefrog is the name of my machine, I installed
> MySQL with tcp/ip on the default port.

Seems you have to give proper access rights to your user first. Usually, only localhost is allowed to connect. Use MySQL Administrator to add new hosts (e.g. Treefrog) or all hosts (e.g. user@%, instead user@Treefrog) for a given user.

Mike

Mike Lischke, MySQL Developer Tools
Oracle Corporation

MySQL Workbench on Github: https://github.com/mysql/mysql-workbench
MySQL Workbench on Twitter: https://twitter.com/MySQLWorkbench
Report bugs to http://bugs.mysql.com
MySQL documentation can be found here: http://dev.mysql.com/doc/refman/5.7/en/

Options: ReplyQuote


Subject
Written By
Posted
January 07, 2006 09:02AM
Re: MySQL error number 1130
January 09, 2006 02:19AM
July 07, 2006 01:01PM
September 07, 2006 09:05AM
November 28, 2006 06:59PM
March 16, 2008 12:30PM
October 14, 2007 02:26AM
August 02, 2008 05:06AM
October 16, 2007 12:32AM
November 12, 2007 05:58AM
December 21, 2007 01:32AM
August 08, 2008 06:29PM
January 01, 2008 06:33AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.