MySQL Forums
Forum List  »  Install & Repo

Re: Install MYSQL 8 from REPO - Centos 7 akonadi-mysql-1.9.2-4.el7.x86_64 Obsoleted by mysql-community-server
Posted by: Terje Røsten
Date: March 01, 2020 02:34PM

Hi!

To install MySQL server from MySQL Yum Repo on el7 systems some packages
need to be removed, this is due to file conclicts.

The package akonadi-mysql has a hard dependency on removed packages, a system
wanting consistency then need to remove akonadi-mysql as well.

This is documented here;

https://dev.mysql.com/doc/refman/8.0/en/linux-installation-yum-repo.html

(Search for akonadi-mysql)

Options: ReplyQuote


Subject
Written By
Posted
Re: Install MYSQL 8 from REPO - Centos 7 akonadi-mysql-1.9.2-4.el7.x86_64 Obsoleted by mysql-community-server
March 01, 2020 02:34PM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.