MySQL Forums
Forum List  »  Install & Repo

Re: I thought I WAS the administrator
Posted by: Bil Lewis
Date: April 25, 2021 04:23PM

Dear Peter,

Thank you for the suggestion.

I read through the steps and realized that my chances of success were very low.

So I just deleted the entire installation and started all over again.

Still no luck.

Then, just for the hell of it, I tried "root"...

[bil-lewiss-imac:~] Bil% mysql -u root -p
Enter password:
Welcome to the MySQL monitor. Commands end with ; or \g.
Your MySQL connection id is 12
Server version: 8.0.11 MySQL Community Server - GPL

Am I doing something seriously wrong or this just a bug in the documentation or initialization system?


Options: ReplyQuote

Written By
Re: I thought I WAS the administrator
April 25, 2021 04:23PM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.