MySQL Forums
Forum List  »  Source, Builds, Binaries

Building 5.6.17 on AIX 6.1 gets errors
Posted by: Graham Russell
Date: May 05, 2014 10:35AM

Attempting to build 5.6.17 from source on AIX 6.1.

I get the following error:

Building C object extra/yassl/CMakeFiles/yassl.dir/__/__/client/get_password.c.o
In file included from /mnt/research/grussell/mysql-5.6.17/client/get_password.c:20:
/mnt/research/grussell/mysql-5.6.17/include/my_global.h: In function 'my_ulonglong2double':
/mnt/research/grussell/mysql-5.6.17/include/my_global.h:281: error: expected ')' before 'A'
/mnt/research/grussell/mysql-5.6.17/include/my_global.h:281: error: expected expression before ';' token
make[2]: *** [extra/yassl/CMakeFiles/yassl.dir/__/__/client/get_password.c.o] Error 1
make[1]: *** [extra/yassl/CMakeFiles/yassl.dir/all] Error 2
make: *** [all] Error 2

Any ideas?
Thanks
Graham Russell

Options: ReplyQuote


Subject
Views
Written By
Posted
Building 5.6.17 on AIX 6.1 gets errors
2889
May 05, 2014 10:35AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.