Enterprise Monitor Problem Running Post-Install Step
Posted by: Ryan von Fiedler
Date: April 11, 2023 03:45PM

I'm trying to install Enterprise Monitor on my Ubuntu Virtualbox. I tried first as my user, then as root, and got the same error each time. The program does not appear functional as a result.

Problem running post-install step. Installation may not complete correctly
Error running /opt/mysql/enterprise/monitor/mysql/bin/mysql --defaults-file=/opt/mysql/enterprise/monitor/mysql/my.cnf -S /opt/mysql/enterprise/monitor/mysql/tmp/mysql.sock -u root -D mysql -e "DELETE FROM user WHERE user = 'root' AND host NOT IN ('localhost', '127.0.0.1'); ALTER USER 'root'@'localhost' IDENTIFIED BY '****'; UPDATE user SET User = 'service_manager' WHERE User = 'root'; DELETE FROM user WHERE User = ''; FLUSH PRIVILEGES;": /opt/mysql/enterprise/monitor/mysql/bin/mysql: error while loading shared libraries: libtinfo.so.5: cannot open shared object file: No such file or directory

Options: ReplyQuote


Subject
Views
Written By
Posted
Enterprise Monitor Problem Running Post-Install Step
226
April 11, 2023 03:45PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.