MySQL Forums
Forum List  »  Router & Proxy

Install 0.6.0 by svn,configure error
Posted by: cerlin gao
Date: September 04, 2007 06:32AM

After download 0.6.0 by svn,then use configure command,there display a error,as forllow:

checking pkg-config is at least version 0.9.0... yes
checking for LUA... checking for LUA... configure: error: The pkg-config script could not be found or is too old. Make sure it
is in your PATH or set the PKG_CONFIG environment variable to the full
path to pkg-config.

Alternatively you may set the LUA_CFLAGS and LUA_LIBS environment variables
to avoid the need to call pkg-config. See the pkg-config man page for
more details.

To get pkg-config, see http://www.freedesktop.org/software/pkgconfig.
See `config.log' for more details.
Care to help?
Thanks

Options: ReplyQuote


Subject
Views
Written By
Posted
Install 0.6.0 by svn,configure error
6360
September 04, 2007 06:32AM
3134
September 04, 2007 08:07AM
3212
September 04, 2007 08:19AM
3158
September 04, 2007 08:39AM
6890
September 04, 2007 06:58PM
4121
September 05, 2007 01:33AM
3552
September 05, 2007 02:20AM
3779
September 04, 2007 10:25PM
4840
September 05, 2007 02:46AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.