MySQL Forums
Forum List  »  MySQL Workbench

Re: Server Administration - server stopped
Posted by: Vaughan Wickham
Date: March 31, 2017 09:33PM

The installer upgraded the Server component OK, but the workbench upgrade fails

1: Action 11:25:05: INSTALL.
1: 1: MySQL Workbench 6.3 CE 2: {11F51269-1875-4FA2-8906-5B77AAE0EB97}
1: Action 11:25:05: FindRelatedProducts. Searching for related applications
1: Action 11:25:05: AppSearch. Searching for installed applications
1: Action 11:25:05: LaunchConditions. Evaluating launch conditions
1: The operating system is not adequate for running MySQL Workbench 6.3 CE. You need Windows 7 or newer and .Net 4.0 Client Profile installed.
1: 1: MySQL Workbench 6.3 CE 2: {11F51269-1875-4FA2-8906-5B77AAE0EB97} 3: 3
1: The action 'Upgrade' for product 'MySQL Workbench 6.3.8' failed.

I have .NET 4.5 installed and C++ 2013 and 2015 runtime, so I wonder whether the issue is Server 2008 (effectively Vista) versus Server 2008 R2 (effectively Win 7)

Is there a way that I can configure the installer to chose a different version of Workbench - or should I just install a different version of Workbench manually? In which case, which version?

Thanks

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: Server Administration - server stopped
135
March 31, 2017 09:33PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.