MySQL Forums
Forum List  »  MySQL Workbench

Re: Incompatible/nonstandard server version or connection protocol detected (10.3.22)
Posted by: Peter Brawley
Date: February 24, 2022 07:29PM

MySQL WorkBench version?

Is your MySQL version actually MariaDB? It's not entirely compatible with WB.

If not, what is your MySQL version?

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: Incompatible/nonstandard server version or connection protocol detected (10.3.22)
240
February 24, 2022 07:29PM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.