MySQL Forums
Forum List  »  Connector/C++

Use MysQL connector client 6.1.11 with MySQL 8.0.32
Posted by: Deepak Sharma
Date: May 15, 2023 07:14AM

Use MysQL connector client 6.1.11 with MySQL 8.0.32. SSL connections to MySQL 8 from 6.1.11 'c' connector. How do I set the TLS version ? I am getting "SSL connection error: TLS version is invalid" even though both server and client are using TLSv1.2

Options: ReplyQuote


Subject
Views
Written By
Posted
Use MysQL connector client 6.1.11 with MySQL 8.0.32
259
May 15, 2023 07:14AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.