Cannot install MySQL msi
Posted by: Joe Schmo
Date: March 05, 2023 07:43PM

I am running into the dreaded "The older version of MySQL Installer - Community cannot be removed. Contact your technical support group." message while trying to install MySQL Community 8.0.32.0 via the msi installer. I have done some searching and already tried cleaning the registry of references to MySQL (except those related to Libre Office). No dice. What else can be done to get this thing installed?

Options: ReplyQuote


Subject
Views
Written By
Posted
Cannot install MySQL msi
259
March 05, 2023 07:43PM
138
March 07, 2023 10:36AM
116
March 07, 2023 07:50PM
116
March 07, 2023 07:57PM
116
March 09, 2023 12:14PM
98
April 07, 2023 01:39PM


Sorry, you can't reply to this topic. It has been closed.
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.