MySQL Forums
Forum List  »  GIS

MySql version
Posted by: Mike McCutcheon
Date: November 06, 2009 11:37AM

I am starting to develop PHP/Mysql applications for users to use on my domain which is on a shared Linux-based server, so I have no control over the Mysql version I can use. I need to know how many of the MySql spatial extensions I can use, so I do need to know what version of MySql I am using.

phpinfo says that I use the MySql 5.0.41 client API.

A select version() sql command says 4.1.15-standard-log.

Is there something that the host or I should be doing to make these versions the same ? I'm afraid that I can't envisage what the client API and "standard log" are so it's hard to work out. Thanks.

Options: ReplyQuote


Subject
Views
Written By
Posted
MySql version
6820
November 06, 2009 11:37AM
2700
November 06, 2009 03:25PM
2563
November 08, 2009 02:32AM
2680
November 08, 2009 03:20AM
2695
November 08, 2009 03:47AM
2703
November 08, 2009 07:16AM
2807
November 09, 2009 03:09PM
2706
November 09, 2009 05:52PM
2204
November 19, 2009 10:52AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.