MySQL Forums :: Performance :: Big performance difference - can't find the difference (2 machines) ?


Advanced Search

Re: Big performance difference - can't find the difference (2 machines) ?
Posted by: Oliver G. ()
Date: March 16, 2017 07:05AM

1) Well to be true there is no need to remove the php because I would imagine that all is fine when running it in a text file.

My problem is i need to find out what is causing this difference with the same php/mysql configuration.

But maybe this is the wrong forum, since its only mysql. I also posted this question now in the PHP forum, maybe they can help me.

2) And yes I have copied over the ini file.

3) must be same as all configurations are the same.

In my eyes the problem can now only reside in IIS configurations because that's the only thing I can't just copy over. However I still compared all settings visually and didnt find a difference there...

Thanks anyway,
Oliver

Options: ReplyQuote


Subject Views Written By Posted
Big performance difference - can't find the difference (2 machines) ? 55 Oliver Greil 03/15/2017 04:17AM
Re: Big performance difference - can't find the difference (2 machines) ? 29 Benoit St-Jean 03/15/2017 11:27PM
Re: Big performance difference - can't find the difference (2 machines) ? 27 Oliver G. 03/16/2017 07:05AM
Re: Big performance difference - can't find the difference (2 machines) ? 17 Peter Brawley 03/17/2017 07:26AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.