MySQL Forums
Forum List  »  Connector/ODBC

Re: Can connector v5.3 cause server v8.0 to crash?
Posted by: Peter Brawley
Date: December 08, 2020 03:15PM

The docs say only Connector 8 is fully compatible with MySQL 8.0: https://dev.mysql.com/doc/connector-odbc/en/connector-odbc-versions.html#:~:text=Connector%2FODBC%205.3%3A%20functions%20with,support%20all%20MySQL%208%20features.

If MySQL and Connector/ODBC logs show no error info, what about system logs?

If it's me, I assume we need a test bed where beta testers can run a software version using Connector 8 against MySQL 8.

Options: ReplyQuote


Subject
Written By
Posted
Re: Can connector v5.3 cause server v8.0 to crash?
December 08, 2020 03:15PM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.