MySQL Forums
Forum List  »  Triggers

Re: Triggers in batch mode
Posted by: Andrew Gilfrin
Date: March 15, 2005 05:06PM

Don

I can't see a problem with the script. I tried some similar scripts using comments and begin and end and didn't see a problem.

I'm working on Mac OS X so can't obviously rule out the possibility it's a platform specific problem. The only other thing I can think of is maybe there is an control character or something in the file (but you have said you cut and paste the contents and it worked OK).

All I can really say is I don't get a problem here running something similar to you. Personally I would try and build the file up slowely so get a file with a single trigger and see if that works then add the delimiter statements etc etc basically ruling out each part.

Do you get an error message ? Time for bed so good luck with it.

Andrew Gilfrin
http://www.mysqldevelopment.com



Edited 1 time(s). Last edit at 03/15/2005 05:06PM by Andrew Gilfrin.

Options: ReplyQuote


Subject
Views
Written By
Posted
3955
March 15, 2005 09:59AM
2530
March 15, 2005 01:03PM
4856
March 15, 2005 02:26PM
Re: Triggers in batch mode
2508
March 15, 2005 05:06PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.