This drives me crazy...
Posted by: Koenraad Adams
Date: June 14, 2006 04:49AM

I hope there is somebody out here that can help me with this because it really drives me crazy...

My Database has been restored two weeks ago, since I changed host. After we made some necessary changes (settings, config, etc...) we have this one problem that drives me nuts. It is about our search engine (that is in fact PHP code) that doesn't give the necessary results and may have something to do with the way data is written/saved on the MYSQL Database.

One input/file/record that gives a result in the search engine doesn't have any result anymore once I checked that specific file/record and saved it once again (using Postnuke and loggin in via the browers)(without changing anything !!!!). How in the name of God (for the believers) is this possible ?!

The only thing I can add as info is that, when I log on in PHYMYAdmin and look at the structure of the Db, I see that some columns have a "latin_swedisch_ci" as Collation (?!). Collation is a column that was not on the Database before (at another host).

You can take away the frustration of this desperate man bly helping me out here...

Options: ReplyQuote


Subject
Views
Written By
Posted
This drives me crazy...
2551
June 14, 2006 04:49AM
1626
June 19, 2006 11:29PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.