MySQL Forums
Forum List  »  Federated Storage Engine

Re: How can I enable FEDERATED?
Posted by: David Ratliff
Date: July 06, 2007 07:16AM

Not to beat a dead horse, but here is my problem.

I have Fedora Core 6 and it installs mysql 5.0.27-1. I had it running smoothly for my zabbix installation. All was well. I need to create a federated table to link to another mysql installation (5.0.27-1 on windows). I couldn't get it to work because my installation of mysql did not have the federated engine enabled.

So...I started to get creative since I could not find the source to recompile. I installed 6.0 of mysql. All went awry after that. I uninstalled all of mysql and I am in the process of reinstalling mysql 5.0.27-1 from yum.

Question: How can I get or find a "max" version of mysql with the federated engine enabled, specifically for fc 6? Or should I download the source and recompile? Or should I do a graduated upgrade to 5.1, then 6.0, etc.?

Thank you in advance,

Dave

Options: ReplyQuote


Subject
Views
Written By
Posted
19031
February 20, 2007 02:43AM
13314
February 26, 2007 12:55AM
12394
February 27, 2007 05:26AM
11694
February 27, 2007 06:49PM
10957
February 28, 2007 02:14PM
12338
February 28, 2007 09:13PM
16033
March 26, 2007 06:59AM
10552
March 26, 2007 07:14PM
Re: How can I enable FEDERATED?
17234
July 06, 2007 07:16AM
10258
April 29, 2009 08:27PM
25245
February 27, 2009 06:02AM
9585
June 02, 2009 04:07AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.