MySQL Forums
Forum List  »  Router & Proxy

Re: Compile
Posted by: Lars Johansson
Date: September 11, 2007 01:33AM

Hi,
I checked my lua-libraries and I do not find
the module liblua.so mentioned in the install instructions. I only find a liblua.a module.

I do not find any problem with my lua installation.
I can run the test scripts. (But i have not written any lua script myself yet).

I also tried the --with-lua=lua5.1 configure option, but that didn't help.

I'm open to any suggestions.

Options: ReplyQuote


Subject
Views
Written By
Posted
4091
September 10, 2007 07:15AM
2283
September 10, 2007 07:54AM
2307
September 10, 2007 08:21AM
2218
September 10, 2007 08:37AM
2212
September 10, 2007 08:46AM
Re: Compile
2298
September 11, 2007 01:33AM
2266
September 11, 2007 04:03AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.