MySQL Forums
Forum List  »  MySQL Workbench

Re: User and Privilege managment
Posted by: John Peterson
Date: August 06, 2022 10:37AM

The saga continues. I cannot use the password that was originally established for MySQL Community. The initial Local Instance 3306 had UN root and working password. Input of password creates a loop. Tried to establish a new connection at root 127.0.01:3306 and now have the same results.

Using Terminal tried setting user name/password/host name/socket/port for the login path. System accepted changes.
Went to MySQL Workbench and tried to connect with root and password accepted by system.

the following error message is the same one as on the original localhost:3306

Please:
1 Check that MySQL is running on address 127.0.0.1
2 Check that MySQL is reachable on port 3306 (note: 3306 is the default, but this can be changed)
3 Check the user root has rights to connect to 127.0.0.1 from your address (MySQL rights define what clients can connect to the server and from which machines)
4 Make sure you are both providing a password if needed and using the correct password for 127.0.0.1 connecting from the host address you're connecting from

There is a single user on one system ... nothing remote.

Appreciate any help - third week in trying to solve this issue.

Options: ReplyQuote


Subject
Views
Written By
Posted
79
July 10, 2022 12:17PM
22
August 01, 2022 07:39AM
15
August 01, 2022 08:51AM
22
August 05, 2022 08:07AM
Re: User and Privilege managment
9
August 06, 2022 10:37AM
14
August 06, 2022 07:39PM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.