Failed Upgrade 5.6.39 -. 5.6.41 Now Mysql service will not start
Posted by: Steve Longmire
Date: September 12, 2018 01:41PM

I tried to update the MySQL community Edition 5.6.39 using the MySQL Installer to 5.6.40. All the connectors, etc updated, and it looked like the MySQL Server did as well - until it got to the configuration stage. There I entered the root password and hit check and then the MySQL Installer froze up - saying (Not Responding) - Waited for 30 minutes but it never recovered. So I have rebooted the WSE 2012 server and tried to run the MySQL Installer again - it offered to reconfigure the MySQL Server but the same thing happens again.

The c:\Program Files\MySQL\MySQL Server 5.6\mysql.exe is version 5.6.41 now.

I can't see anything that strikes me in the error log.

How can I roll back to what was working before or fix this one?

Options: ReplyQuote




Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.