MySQL Forums
Forum List  »  MySQL Shell

Re: Vulnerabilities on python packages
Posted by: Jose Antonio Carmona
Date: August 31, 2023 03:46AM

Thanks for the clarification, Juan.

A new analysis on the latest mysql-shell for linux reports two new vulnerabilities: CVE-2023-37920 (affecting the 'certifi' python package) and GHSA-jm77-qphf-c4w8 (affecting again the mentioned 'cryptography' python package).

Could you please confirm the asset is not affected by any of those?

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: Vulnerabilities on python packages
165
August 31, 2023 03:46AM
116
November 03, 2023 05:08AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.