MySQL Forums
Forum List  »  InnoDB

Re: Server going away after a few seconds
Posted by: David Wright
Date: April 09, 2016 02:02PM

Additional information to my post.
1) I have two accounts on hostmonster.com

2) The first links to a phpbb3 database and it is giving me no problem. 500 records retrieved in a couple of seconds and no timeouts.

3) The second links to a flat database which I created by loading a list of 2420 records stored in an Excel database on my local server. No problems with loading the records.

4) It takes approximately 1.5 to
3 minutes before the tables are fetched, and loaded.

5) The connection to the database is lost within a couple of minutes.

I have tried everything that I have seen proposed included replacing the rdms...xml file and changing the timeout values.

I like Workbench. I have been using it on several projects over the last few years, but I may have to try something else if I can't solve this one. (I have used phpMyAdmin (spelling?), but I absolutely hate it. It takes me 5 times longer to enter a single entry than I can do with WorkBench. Does anyone have any suggestions?

David Wright
Webmaster
http://arcoa.org (This one works beautifully)
http://joebrownhigh.org (This one is giving me trouble)
http://collectorsunited.com (fortunately, this one doesn't need WB)

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: Server going away after a few seconds
685
April 09, 2016 02:02PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.