MySQL Forums
Forum List  »  NDB clusters

Re: ndb_mgmd --initial returned non-zero exit status 1
Posted by: Tonci Grgin
Date: February 05, 2018 02:25PM

Brian,

I believe you tried MCC 7.6.4 and it works, right? Saw you had some problem with multi-threaded management node Jon solved.

auto.cnf is a placeholder to check for directory and file creation rights so most probably MCC failed to start Cluster and left some garbage after itself (thus no DATA directory).
Can you try deleting all the folders created and restart MCC completely (Python job included). Make sure all the services that were started are stopped too. After fresh start, create new configuration. Should do the trick.


Bye, Tonci

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: ndb_mgmd --initial returned non-zero exit status 1
70
February 05, 2018 02:25PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.