deprecated version issue
Posted by: robert ginsburg
Date: March 16, 2021 01:09PM

The existing MySql.Data.EntityFrameworkCore packages has been marked as deprecated , however the replacement does not support EF core 3.X on .NET Standard 2. It requires .NET Standard 2.1. We work with environments that require that we use LTS versions of .NET core so we cannot move to 5.X. Even if you are not going to support the module, marking it as deprecated seems extreme since it is needed for backwards compatibility. Please consider removing the deprecation.

Options: ReplyQuote


Subject
Written By
Posted
deprecated version issue
March 16, 2021 01:09PM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.