MySQL Forums
Forum List  »  Replication

STOP SLAVE.... doesn't.
Posted by: ian diddams
Date: February 21, 2022 07:52AM

Mysql 5.7.36
Centos 7

I cant stop my replication slave.

mysql> start slave;

just sits there - never completes, never errors.

There is nothing in mysqld.log

I cant even start replciation form scratch (ie fdump from the server etc) as I cant actually stop the slave on the slave.

Im at my wits end - Ive tried restarting mysqld, rebooting the system. there is plenty of disk, and inodes. Ive run mysql_upgrade (saw some suggestions in the log), no change.

I noticed neither can I run

systemctl stop mysqld - that hangs/never responds either. I have to kill -9 the pid.

Ive googled to no avail.

help!

cheers


ian

Options: ReplyQuote


Subject
Views
Written By
Posted
STOP SLAVE.... doesn't.
124
February 21, 2022 07:52AM
52
February 21, 2022 08:21AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.