Re: permission issue for remote user
Posted by: Tony sar
Date: January 18, 2021 04:46PM

Thanks for reply.
After lots of search . I found the issue regarding my Database.
1 - root login in ubuntu is by using sudo mysql , thats due to auth_socket plugin.

2 - when i tried to load dump to new server, View was not being created . I found the reason is due to DEFINE .. user@localhost . I had to look into the file and replace it with user@% .. this solved 99.9 % , however, when i load the dump to fresh database , i get one last error.

17:26:20 Error( 1142 ) 42000: "ANY command denied to user 'user'@'%' for table 'cataloginventory_stock_status'"

Now i have no idea as how to solve this error which is my last road block .

any suggestion l ?

Options: ReplyQuote


Subject
Written By
Posted
January 17, 2021 02:55PM
Re: permission issue for remote user
January 18, 2021 04:46PM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.