Re: How do I permanently disable ONLY_FULL_GROUP_BY
Posted by: Bad Programmer
Date: April 01, 2022 04:36PM

Yea, I was surprised that the mariadb.conf.d folder was set up.
There's nothing in that folder though.

Maybe that's the problem. It's trying to read the mariadb cnf file and then just reverts to the default.

I'll try copying the my.cnf file to that folder and see if that solves it.

Options: ReplyQuote




Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.