MySQL Forums
Forum List  »  Connector/C++

Re: MySQL Connector 8.0 and Visual Studio 17
Posted by: Bartosz Bień
Date: December 27, 2018 07:49PM

Hi Luís,

The switch helped with 32-bit, but the cmake does not accept the WolfSSL version that I used for connector builds, i.e. wolfssl-3.13.0. It seems to require 3.14, whereas only 3.15.7 and 3.13.0 can be downloaded from wolfssl.com. I found 3.14 elsewhere, but it did not contain CMakeLists, which stops the mysql cmake process.

Which WolfSSL do you use for MySQL 8.0.13 builds?

Best regards,
BB

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: MySQL Connector 8.0 and Visual Studio 17
512
December 27, 2018 07:49PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.