MySQL Forums
Forum List  »  Connector/Arduino

Re: Problem building
Posted by: Carl Engman
Date: February 12, 2015 03:09AM

That worked thanks, but now I'm back to

/Users/carl/Documents/Arduino/libraries/mysql_connector/mysql.cpp:705: multiple definition of `Connector::check_ok_packet()'

etc

I have tried 3 different computers and the latest with no previous developer tools.

I have 2 folders in libraries: mysql_connector and sha1

In mysql_connector I have:
mysql_connector.ino
mysql.cpp
mysql.h

In sha1:
sha1.cpp
sha1.h
sha256.cpp
sha256.h

I have done a search for those files on the hard drive but they only exist here.

Grateful for any feedback, thanks

Options: ReplyQuote


Subject
Views
Written By
Posted
3333
January 14, 2015 04:56AM
1743
January 14, 2015 09:11AM
1605
January 15, 2015 12:55AM
1592
January 21, 2015 02:07PM
1664
February 05, 2015 08:26AM
1448
February 05, 2015 02:34PM
1505
February 09, 2015 02:42AM
1532
February 11, 2015 01:19PM
1464
February 11, 2015 03:09PM
1440
February 18, 2015 11:55AM
Re: Problem building
1531
February 12, 2015 03:09AM
1472
February 18, 2015 11:51AM
1316
March 12, 2015 05:54AM
1464
February 28, 2015 10:59AM
1459
March 04, 2015 08:45AM
1442
March 12, 2015 05:44AM
1423
March 12, 2015 06:03AM
1286
March 20, 2015 02:05PM
1443
March 15, 2015 06:28AM
1473
March 20, 2015 02:04PM
1440
March 26, 2015 07:57AM
1472
March 20, 2015 02:06PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.