Re: MySql.Data.MySqlClient is so SLOW?
Posted by: Michael Brust
Date: September 19, 2006 05:15AM

Hi Greg,

I am slightly puzzled.
I run MySQL 5.0.24 under Windows 2003 and I have added the entry to my.ini (which is in the right path).
The service has been added to read this ini-file.

And although I have added the parameter, it is ignored once I restart the database.

#Don't resolve hostnames. All hostnames are IP's or 'localhost'.

Only if I start the database from the commandline (incl the option --skip-name-resolve) it works perfectly.

Any idea how to add this option to the services entry?


Options: ReplyQuote

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.