MySQL Forums
Forum List  »  Connector/Arduino

Re: Reconnecting to mysql connector
Posted by: Noam Parness
Date: December 30, 2013 03:15PM

Well, I have another update, with some very suprising (to me, at leasT) information.
After lots and lots of google searches with nothing useful, I came across a post that referred to problems with the Arduino Mega connected through a USB hub, on MAC-OSX. Now, I'm not using a MAc, but that led me to realize that when the crash was happening, BOTH of the Arduinos (the Mega and the Nano) plugged into that hub were losing contact with the PC.
As a test, I removed the hub, and plugged both cables directly into the PC. They have been running smoothly for over 30 hours straight now.

I plan to unplug them to re-run some cables (possibly this evening), so that would be a good time for me to test what happens if the MySQL database is unavailable (like if I unplug the network cable - or shut down the MySQL server).

--Noam

Options: ReplyQuote


Subject
Views
Written By
Posted
8352
November 01, 2013 01:10AM
2461
November 01, 2013 10:22PM
2247
November 06, 2013 06:48AM
1938
November 06, 2013 09:35AM
2066
November 07, 2013 08:47AM
1767
November 11, 2013 02:03PM
2279
December 18, 2013 01:48PM
1868
December 18, 2013 03:48PM
1836
December 29, 2013 09:48AM
Re: Reconnecting to mysql connector
1520
December 30, 2013 03:15PM
1547
December 31, 2013 11:50AM
1740
January 06, 2014 01:59PM
1522
February 04, 2014 03:45PM
1468
February 04, 2014 04:20PM
1528
February 05, 2014 01:15PM
1671
February 05, 2014 02:36PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.